Storm

 
Please login or register.

Author Topic: Still lagging !  (Read 3216 times)

0 Members and 1 Guest are viewing this topic.

Offline pitselah

  • Storm Member
  • Rookie
  • **
  • Posts: 110
  • Cyb0r Points: +6/-0
Still lagging !
« on: January 13, 2004, 06:48:45 AM »
Bah got P4 IV 3.0 C

Asus P4C800

1G DDR PC3200 Samsumg

ATI Radeaon 9800 Pro 256



Got Freebox : 5.5 mb Download / 256 kb Upload



And i m still lagging with most games :(

if someone can tell me why , i will give ya some nice sugar :D

Offline Folke

  • Apprentice
  • ***
  • Posts: 493
  • Cyb0r Points: +0/-0
Still lagging !
« Reply #1 on: January 13, 2004, 07:16:15 AM »
I got p4 3,0C

MSI 875P NEO FIS2R

1G DDR 3200 Samsung

ATI Radeon 9800 XT



Have 2 lines, one Bredbandsbolaget with 100mb inside BBB 10MB outside(AO not playable) Downloading only :x  :x  :x



Telia adsl 0,5 MB in and out wich is the line i play AO on.



I say if u haven't got some bad setting in BIOS or otherwise it's perhaps your ISP that is bad. My doc isn't even playable with my BBB connection, about 3-5 seconds lag all the time, not acceptable so I continue with my adsl for strict playing AO with.

Offline Aegd

  • Experienced
  • ****
  • Posts: 2459
  • Cyb0r Points: +21/-5
Still lagging !
« Reply #2 on: January 13, 2004, 08:27:21 AM »
yea AO sucks with BBB...i have like 3-4k ping constant. BAAAAAAAAAH
Lionel what are you doing? Snurv snurf!

Offline frakk

  • Storm Member
  • Grandmaster
  • *****
  • Posts: 4117
  • Cyb0r Points: +21/-18
  • Planting his seeds in the P2P world.
    • http://home.no.net/frakk2k
Still lagging !
« Reply #3 on: January 13, 2004, 09:37:22 AM »
I played ao on my isdn before I got adsl, and I had 200ping ish with two machines trough 1 64k isdn connection.





I have 100ish ping now, on 1mbit adsl.


Frakk : 205 or something MA - I am also Sunye, Amazing doctor during the day, shemale stripper at night!

Offline Joliie

  • Supreme Gimp.
  • Grandmaster
  • *****
  • Posts: 4435
  • Cyb0r Points: +50/-7
  • No Ma'am!
  • Anarchy Online: Joliie
  • AO Alts: Chianja
  • Steam: Joliie
  • Xbox Live: UltimateW
Still lagging !
« Reply #4 on: January 13, 2004, 09:46:04 AM »
I got bad pings aswell on my Cable modem 1mbit/512kbits



When I played Chianja (doc) I often lagged badly :(
Joliie - Storm 4 ever!

Offline MrSteel

  • Rookie
  • **
  • Posts: 118
  • Cyb0r Points: +0/-0
Still lagging !
« Reply #5 on: January 13, 2004, 09:48:29 AM »
lol, whats wrong here:



1,4G Athlon

32mb Geforce MX

256 Memory

0.5mb Telia ADSL



I only lagg for like 5 seconds when i enter a crowded playfield. Or for example that ARK party... Anyplace with less than 30-40 ppl i have 0 lagg... :D And i usualy run and download mp3 at the same time. Everyday i have at least 5 internet explorer windows open, win MX, Win amp and AO :)



My download and upload are about the same... my upload is higher than yours.
Why nerf enfs and make many other better, when they already had an advantage against us enfs! :((((



NERF LONG POSTS!!!

Offline Aegd

  • Experienced
  • ****
  • Posts: 2459
  • Cyb0r Points: +21/-5
Still lagging !
« Reply #6 on: January 13, 2004, 10:02:30 AM »
Telia ADSL lags less than BBB 10mbit

 

dont ask me why =p
Lionel what are you doing? Snurv snurf!

Offline Linolea

  • You're so pretty when I'm drunk...
  • Grandmaster
  • *****
  • Posts: 3120
  • Cyb0r Points: +19/-5
  • I'm a sextoy...
Still lagging !
« Reply #7 on: January 13, 2004, 10:06:55 AM »
the thing im wondering here is if you are talking about regular lag (connection related, ping) or hardware related slowdowns, which some people tend to call lag.

if its your connection, there's nothing else to do than to find a new isp, however if its your hardware it might be more tricky a problem since your specs are really nice and shouldnt have problems with todays games at all.

Offline MrSteel

  • Rookie
  • **
  • Posts: 118
  • Cyb0r Points: +0/-0
Still lagging !
« Reply #8 on: January 13, 2004, 10:12:27 AM »
True, try to download the newest drivers... Thats probably the most important when it comes to the hardware. If you got a big ass graphic card, doesn't matter if it doesn't work correctly.
Why nerf enfs and make many other better, when they already had an advantage against us enfs! :((((



NERF LONG POSTS!!!

Offline Aegd

  • Experienced
  • ****
  • Posts: 2459
  • Cyb0r Points: +21/-5
Still lagging !
« Reply #9 on: January 13, 2004, 10:58:36 AM »
since I have like 1000-4000ping with BBB and have 100ping on my ADSL



Its not my hardware ;P
Lionel what are you doing? Snurv snurf!

Offline Spluggorth

  • Exiled Trader
  • Storm Member
  • Experienced
  • ****
  • Posts: 1198
  • Cyb0r Points: +9/-2
  • Cry Havoc! and let loose the dogs of War!
  • Anarchy Online: Spluggorth
  • AO Alts: Necronheim, Zardukar, Splynkryyth and 4 more
  • PSN ID: TSW: Spluggorth / Storm
Still lagging !
« Reply #10 on: January 13, 2004, 10:59:23 AM »
hmm



IS radeon better than Geforce FX ??



heard the drivers and compability with hardwares was crap on radeon cards??
_________________________________
insert viable signature here.

Offline Linolea

  • You're so pretty when I'm drunk...
  • Grandmaster
  • *****
  • Posts: 3120
  • Cyb0r Points: +19/-5
  • I'm a sextoy...
Still lagging !
« Reply #11 on: January 13, 2004, 11:27:57 AM »
thats a tough debate splugg.

in the past this was definately true, ati drivers were crappy.

nowadays i personally feel like they are decent, at least i have had no problems with my radeon so far.

in terms of performance they are quite similar, with a slight to medium advantage for the ati cards when u turn on antialiasing and anisotropic filtering, depending on which generation of cards we are talking here.

i wouldnt go as far as saying their drivers and compatibility is crap, that simply isnt true, you will however more likely than with nvidia cards have some issue at one point or another (more likely, as in it may never happen also), so as deacon put in the thread about hardware i wouldnt advise them to the totally inexperienced user.

Offline Jokque

  • Storm Member
  • Experienced
  • ****
  • Posts: 789
  • Cyb0r Points: +0/-0
Still lagging !
« Reply #12 on: January 13, 2004, 10:44:25 PM »
Im sitting on a

3 ghz p4

512 533 MHz ram

Radeon 9800 pro 128mb

S-ATA drives (faster than IDE drives)



And i lag (disklag, hardware related) alot

Gotta mention that everything is turned to the max, so the grapics are great, best ive ever seen in any game (with deus ex 2 the grapics are so damn horrible my eyes hurt, looks like doom2)



Its only AO that give this lag though, i have gotten 525 fps(!!) in UT2k3 with everything to the max (flyby test)



As for internet lag its nonexistant exept for the occational LD caused by my ISP (uninett)
AO :  Jokqua

Offline Linolea

  • You're so pretty when I'm drunk...
  • Grandmaster
  • *****
  • Posts: 3120
  • Cyb0r Points: +19/-5
  • I'm a sextoy...
Still lagging !
« Reply #13 on: January 13, 2004, 10:58:07 PM »
when you say everything turned to the max i suppose you have AA and AF turned all the way up? Im asking cause i have the same graph card and get very little hardware related slowdowns. The rest of my config is a athlon xp 2400+, 1 Gig of DDR @ 333 MHz, and also a S-ATA drive.

Now Anarchy Online being a real ram hog, tyhis might be where my system has the edge. However id say you have to fiddle a bit, turn down AA and AF to 4x and 8x, not like its gonna do much of a difference on the rendering of the graphs, and it should give a noticeable increase in performance.

Deus Ex is a strange example to give for bad graphics. I played the demo, and although i wasnt amazed by it they were decent. Im curious of knowing what FPS you get in AO and SL though. I go somewhere between 60 and 100 FPS in RK and 20 to 50 in SL (down to 15 in the really laggy places like inf faction) depending on the crowd. this is with everything turned to the max, AA/AF on 4x/8x, and in 1280x1024 in 32 bit. Would be cool to know what urs are cause with the specs you gave you should be fine, even with topnotch graphics.

Offline Bantram

  • I EBABYED MY ACCOUNT
  • Grandmaster
  • *****
  • Posts: 2982
  • Cyb0r Points: +6/-34
Still lagging !
« Reply #14 on: January 13, 2004, 11:09:31 PM »
how do i turn down aa and af on my ati radeon 9700 (reg)?
I miss the good old days.

Offline Luxferro

  • Storm Member
  • Experienced
  • ****
  • Posts: 1323
  • Cyb0r Points: +13/-3
Still lagging !
« Reply #15 on: January 13, 2004, 11:13:00 PM »
Do you have any peer to peer file sharing software on your PC?



If so, it may be all the spyware and other crap that uses your PC's resources.



Chances are, you know this, as do most people. I just figured i'd mention it just in case it slipped your mind :P

Offline Linolea

  • You're so pretty when I'm drunk...
  • Grandmaster
  • *****
  • Posts: 3120
  • Cyb0r Points: +19/-5
  • I'm a sextoy...
Still lagging !
« Reply #16 on: January 13, 2004, 11:55:50 PM »
bantram if you never turned it on it should be on the "software preference" setting, and this means that its always off, or at least i dont know of any games yet that are by default using these modes.

i suppose you use the latest catalyst drivers available at www.ati.com, if so you should have a its icon in your taskbar, right click it, go on the "display settings" or whatever it is called and there you should have a thingie named "3D", there you can set your settings in both open gl and direct 3D. Alternatively, should you not have the icon in your taskbar just right-click on the desktop, go on properties, then settings, to get the same menu.

as luxferro said its always good to check on those obvious things such as spyware, having as few programs as possible running in the background (its incredible how many are by default set to run in the background when you boot, like they want to screw us over or something), defraging your disks when you get the chance, etc etc

Offline Luxferro

  • Storm Member
  • Experienced
  • ****
  • Posts: 1323
  • Cyb0r Points: +13/-3
Omega Drivers
« Reply #17 on: January 14, 2004, 03:27:59 AM »
Since you guys are talking about ATI drivers, i figured i'd post this link.



Check it out: http://www.omegacorner.com/

The drivers are hosted at: http://www.driverheaven.net/



This guy is/was a ATI beta driver tester/programmer, he probably does other stuff too. But he writes his own drivers for both ATI and NVIDA with his own improvement/tweaks/hacks/ect for the latest OEM drivers. i think at one time he stopped doing the Nvida drivers because he was contacted by a lawyer representing Nvidia. But it seems they resolved their differences, since he has new drivers for Nvidia too.



I've used his drivers for my last 2 or 3 ATI cards, and never had any problems.

Offline cairnz

  • Storm Member
  • Experienced
  • ****
  • Posts: 552
  • Cyb0r Points: +0/-1
Still lagging !
« Reply #18 on: January 14, 2004, 09:11:00 AM »
@Bantram: Rightclick desktop, properties, settings, advanced.



Depending on which catalyst driver you have (upgrade if you have less than 3.10, get new ones @ http://www.ati.com/support/driver.html ) - there should be a 3D tab somewhere that you can click and edit Anti-Aliasing and Anisotropic Filtering values.



Cheers on.



Btw, try toggling the 'Use offscreen technology' or whatever that button was called in the settings thing in AO.. made quite a difference on my ATI cra.. card.


who the hell cares?




Offline cairnz

  • Storm Member
  • Experienced
  • ****
  • Posts: 552
  • Cyb0r Points: +0/-1
Re: Omega Drivers
« Reply #19 on: January 14, 2004, 09:13:13 AM »
Quote from: Luxferro
Since you guys are talking about ATI drivers, i figured i'd post this link.



Check it out: http://www.omegacorner.com/

The drivers are hosted at: http://www.driverheaven.net/



This guy is/was a ATI beta driver tester/programmer, he probably does other stuff too. But he writes his own drivers for both ATI and NVIDA with his own improvement/tweaks/hacks/ect for the latest OEM drivers. i think at one time he stopped doing the Nvida drivers because he was contacted by a lawyer representing Nvidia. But it seems they resolved their differences, since he has new drivers for Nvidia too.



I've used his drivers for my last 2 or 3 ATI cards, and never had any problems.

I used his drivers once.. and um, made any D3D game completely unplayable (garbled display). So... I'll keep sticking to the official drivers.



The only non-official site i'd use for ATI drivers is the guy that's taking stuff from newer catalyst drivers and fixing those in for guys that have laptops and MOBILE cards. dont remember his name or stuff now, but that doesnt really seem to be important anyways  :P


who the hell cares?




Offline Jokque

  • Storm Member
  • Experienced
  • ****
  • Posts: 789
  • Cyb0r Points: +0/-0
Still lagging !
« Reply #20 on: January 14, 2004, 08:05:20 PM »
Quote from: Linolea
when you say everything turned to the max i suppose you have AA and AF turned all the way up? Im asking cause i have the same graph card and get very little hardware related slowdowns. The rest of my config is a athlon xp 2400+, 1 Gig of DDR @ 333 MHz, and also a S-ATA drive.

Now Anarchy Online being a real ram hog, tyhis might be where my system has the edge. However id say you have to fiddle a bit, turn down AA and AF to 4x and 8x, not like its gonna do much of a difference on the rendering of the graphs, and it should give a noticeable increase in performance.

Deus Ex is a strange example to give for bad graphics. I played the demo, and although i wasnt amazed by it they were decent. Im curious of knowing what FPS you get in AO and SL though. I go somewhere between 60 and 100 FPS in RK and 20 to 50 in SL (down to 15 in the really laggy places like inf faction) depending on the crowd. this is with everything turned to the max, AA/AF on 4x/8x, and in 1280x1024 in 32 bit. Would be cool to know what urs are cause with the specs you gave you should be fine, even with topnotch graphics.







Ill assume you are talking to me :) (with no quote i wasnt really sure, hehe)



By everything turned to the max i mean that everything in the launcher is at the best detail possible

As there is no AA/AF (assume this is anti aliasing, and some other thingie which i dont really know much about) in the launcher those options arent enabled.

I get a fairly constant 35 fps whereever i am, including in sl

Only place that lags in SL for me (hardware lag again) is just after crossing the frontier bridge in nasc, it crawls to a halt there with like 10 fps

Im pretty sure its my ram yes, whenever i enter hill, or reets or other i get a slowdown, or sometimes even a complete stop for several seconds, before everything is loaded. And sometimes, regardless of where i am, the entire game stops for 30 secons up to a minute (i say the game because if winamp is on in the background the music continues to play)

I still get ~35 fps on crowded hill or reets though after everything is loaded
AO :  Jokqua

Offline Fuba

  • Storm Member
  • Rookie
  • **
  • Posts: 187
  • Cyb0r Points: +0/-0
Still lagging !
« Reply #21 on: May 08, 2004, 04:37:46 PM »
Does someone know how much AO downloades per hour played?
Fubared, Proud member of Storm



Roses are red

Violets are blue

All of my base

Are belong to you

Offline Joliie

  • Supreme Gimp.
  • Grandmaster
  • *****
  • Posts: 4435
  • Cyb0r Points: +50/-7
  • No Ma'am!
  • Anarchy Online: Joliie
  • AO Alts: Chianja
  • Steam: Joliie
  • Xbox Live: UltimateW
Still lagging !
« Reply #22 on: May 08, 2004, 06:04:47 PM »
anyway try and play around with the settings in ao, there are some sync stuff you can turn on and off might help.
Joliie - Storm 4 ever!

Online Caloss2

  • Administrator
  • Grandmaster
  • *****
  • Posts: 4619
  • Cyb0r Points: +108/-102
  • Old Fugley
    • MY VIDS
  • Anarchy Online: Caloss2
  • AO Alts: Caloss2 220/2x/xx Melee adv Llewlyn 220 meepmeep Boooocal 220 So Knack 220/xx/xx Keeper
  • Steam: Caloss2 (dah)
Still lagging !
« Reply #23 on: May 08, 2004, 06:21:24 PM »
testing those omega drivers with a g3ti500 I'll let you know if they help or not.



peace

cal2

Offline Hollowpower

  • Storm Member
  • Apprentice
  • ***
  • Posts: 449
  • Cyb0r Points: +1/-0
Still lagging !
« Reply #24 on: May 09, 2004, 06:29:15 PM »
Quote from: Jokque
Im sitting on a

blablablabla...

S-ATA drives (faster than IDE drives)

blablablabla..






i'd love a technical xplonation for that statement =)
[Team]Ancients: id luv to kick some Stromers and Reds in rl

[Team]Ancients: if i met rekido or locol on the street id spit and kick their fucking heads off

 

SMF 2.0.12 | SMF © 2016, Simple Machines
ModernDark64 design by Bloc
Page created in 0.139 seconds with 26 queries.